Si vous avez le message suivant lorsque vous essayer d’importer le module Lightroom de NanoJPG dans Lightroom:

« Ce module externe est défectueux et ne peut pas être utilisé »

Cause: c’est probablement que vous utilisez une ancienne version de Lightroom, comme par exemple Lightroom 5. Le plugin Lightroom de NanoJPG n’est compatible avec Lightroom qu’à partir de Lightroom 6. Il ne marchera pas avec les versions plus anciennes.

Liens Utiles NanoJPG et Lightroom

Mode d’emploi de l’application NanoJPG